Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

We had a Firebox X1000 model R6264S, and the power supply died. We purchased another one cheaply from Ebay, but I cannot find instructions anywhere about how to reset this device to factory defaults so I can reconfigure it. If anyone here has experience with this, I would appreciate it. (I cannot find any reset buttons on the front or back of it.)

I have tried holding the up button the front, and it says "Starting SysB..." before mentioning that it is going into "Loopback mode" but I am not sure what to do next or even which port to use after doing this step.

share|improve this question

4 Answers 4

up vote 3 down vote accepted

This should be what you're looking for (from System Manager Help):

Reset a non e-Series device manually

Turn the Firebox off. On the front of the Firebox, find and press the up arrow button.

Hold down the up arrow button while you turn on the Firebox, and continue to hold the button down until the LCD display shows the Firebox is running in safe mode. When the Firebox runs in safe mode, it is running in factory-default mode. In factory-default mode, the Firebox trusted interface is set to 10.0.1.1.

Connect a cross-over Ethernet network cable between your WatchGuard management station and the trusted interface of the Firebox. The trusted interface is labeled interface 1 on the Firebox. Change the IP address on your management station to 10.0.1.2 (or another IP address from which you can connect to the Firebox trusted interface at 10.0.1.1/24). If your management station uses Windows XP: From your Windows Start menu, select Control Panel > Network Connections > Local Area Connections. Click Properties. Select Internet Protocol (TCP/IP) and click Properties. We recommend that you ping the trusted interface from your management station to make sure you have an operational network connection. Open Policy Manager. You can open an existing configuration file, or create a new configuration file. Use the options available from the File drop-down menu. Select Setup > Feature Keys. Click Add and paste a copy of your feature key in the text box, if necessary. You can also import a Firebox feature key by clicking Import.

When you are ready, select File > Save > To Firebox. Save your configuration to the Firebox at IP address 10.0.1.1, with the administrative passphrase “admin”. After the Firebox restarts with its new configuration, we recommend that you change the passphrases for the Firebox. Select File > Change Passphrases to set new passphrases. You can now put the Firebox back on to your network and connect to it with the IP addresses and passphrases you set in your new configuration.

If you did not change the IP address or passphrase, you can connect to the trusted IP address 10.0.1.1 with the passphrase “admin”.

share|improve this answer
    
I really thought this was going to be what I needed; however, it did not work. When I hold the up button, it loads SysB and then has "SysB - Loopback" on the display regardless of how long I hold the button. I connected a cross-over cable to Interface 1 on the device and set my IP address to 10.0.1.2 with a subnet mask of 255.255.255.0 and I was unable to ping the 10.0.1.1 address. I tried setting my IP address back to DHCP, and I get 0.0.0.0 for my IP address. This may be the correct set of instructions, but the IP address does not match because I cannot ping 10.0.1.1 as it states here. –  Jonathan Hickman May 22 '13 at 20:54
    
While this did not resolve the issue (I simply replaced the power supply of the old failed machine instead of worrying about a reset on the new one), I will mark it as the one that is closest to answering the question. –  Jonathan Hickman Jun 4 '13 at 22:32

This might be the same as my x750e I had to reset to factory settings a couple weeks ago because it lost its IP. I ran the watchguard quick set up wizard to configure IP and then used my saved configuration files.

  1. Power off the Firebox or XTM device.
  2. Press the down arrow on the device front panel while you power on the Firebox or XTM device.
  3. Keep the down arrow button depressed until the device startup message appears on the LCD display.

When you start a device in safe mode:

The device temporarily uses the factory-default network and security settings. The current feature key is not removed. If you run the Quick Setup Wizard to create a new configuration, the wizard uses the feature key you previously imported.

Your current configuration is deleted only when you save a new configuration. If you restart the Firebox or XTM device before you save a new configuration, the device uses your current configuration again.

share|improve this answer

To set the Firebox X Edge e-Series to the factory default settings:

  1. Disconnect the power supply.

  2. Hold down the Reset button on the rear side of the Edge.

  3. Connect the power supply while you continue to hold down the Reset button.

  4. Continue to hold down the button until the yellow Attn light stays on. This shows you that the Edge was successfully restored to the factory default settings.This process can take 45 seconds or more.

  5. Disconnect the power supply.

  6. Connect the power supply again

share|improve this answer
    
That is the Firebox X Edge e-Series. This device is not the same and does not have a Reset button on the rear side. (It does not have one on the front either.) This is a manual for it: watchguard.com/help/docs/FireboxXHardwareGuide.pdf but it does not specify anywhere how to reset it. It has an image of the way the device looks so you can see that they are different and that this one does not have a reset button. –  Jonathan Hickman May 22 '13 at 19:56
    
The "Up" arrow key is the reset button from what I've read. It's on the front. –  Nathan C May 22 '13 at 19:58
    
Thank you, Nathan C. I can use this to 'reset' it into a "loading Sys B..." but I have no idea what to do from there because it does not give me an IP address or anything. –  Jonathan Hickman May 22 '13 at 20:01

Loopback mode is same as Safe Mode. Different names, cause you use WFS and not Fireware. Default trusted IP address for WFS is 192.168.253.1

share|improve this answer
    
Instead of trying to reset the device, I simply used the power supply from the working one and put it into the one that it was going to be replacing (since the power supply died in it). The benefit of swapping power supplies instead of resetting the used one I purchased was that I got to keep all of the configurations without redoing everything. –  Jonathan Hickman Oct 16 '13 at 22:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.