Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to install NexentaStor on Ubuntu 12.04 LTS KVM on AMD64 platform. During the install I encounter the following exception :

"unknown trap type 8 in user mode"

Can anyone point me what can be the issue ?


share|improve this question
I'm not sure that this is a supported setup. – ewwhite Jun 3 '13 at 6:15

I believe this has to do with the Solaris kernel version and patchset that is on NexentaStor 3.x (I don't think you'll see this on 4.x+ once it is released, though don't quote me - I think it still says it, but then boots anyway).

I've had a heck of a time keeping KVM VM's of NexentaStor stable, it isn't presently supported on the 3.x line by Nexenta themselves -- but all the ones that are have '-no-acpi' set. The command line set that I last used that worked (on 3.1.1 I believe), was (and it has been awhile since I tried this) included these: -no-acpi -nographic -no-kvm-irqchip .

share|improve this answer

had this error on a vm after setting the RAM to the OS recommended minimum of 800. Once I increased it from 800 to 2048, the error disappeared. problem could be related to not enough RAM

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.