Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have included an ISO network share in my VMM 2012 library by:

  1. Library servers -> Add Library Share -> Add Unmanaged Share.
  2. I then selected the file share e.g \fs1\ISO
  3. I set the share permissions on \fs1\ISO to everyone FULL
  4. I set the NTFS permissions to read-only for the following AD accounts:
    • VMM service account
    • VMM Library account
    • HV target host machine account
    • Network service

The problem I have is I still get error the following error regarding permissions:

Error (20552) VMM does not have appropriate permissions to access the resource \\fs1.domain.local\ISO\Zabbix_2.0_x86.i686-0.0.1.preload.iso on the scvmma1.domain.local server.

Ensure that Virtual Machine Manager has the appropriate rights to perform this action. Also, verify that CredSSP authentication is currently enabled on the service configuration of the target computer scvmma1.domain.local. To enable the CredSSP on the service configuration of the target computer, run the following command from an elevated command line: winrm set winrm/config/service/auth @{CredSSP="true"}

I have also set the command on the VMM server winrm set winrm/config/service/auth @{CredSSP="true"} but no joy.

Any ideas please?

share|improve this question
    
Have you checked the permissions on the ISO file itself? –  joeqwerty May 24 '13 at 15:32
    
Yes, they are OK just to be sure i replaced all child object permissions entries with inheritable permissions entries on the folder also –  g18c May 24 '13 at 15:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.