Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

At work, I have a Windows computer on a domain, but it's generally logged in with a shared local user account, since the administrators don't want to make shared domain accounts. The problem is I seem to be unable to access file shares (that require domain user credentials). If I navigate to \\SERVER\SHARE, I'm prompted for my username and password, which appear to be accepted, but then a dialog box pops up with the message

\\SERVER\SHARE is not accessible. You might not have permission to use this
network resource. Contact the administrator of this server to find out if
you have access permissions.

Logon failure: unknown user name or bad password.

A few notes:

  • The file share works fine if I'm logged into the computer under my domain account instead of the local user account.
  • This computer was previously taken off the domain, and during that time, the file share worked fine as well (it would request my domain account credentials as usual, but then actually show the files instead of the error message).
  • If I "run as different user" a Cygwin terminal under my domain credentials, I can cd //server/share and access files that way.

Any ideas on how I can access this file share without taking the computer off the domain?

share|improve this question

closed as off topic by RobM, mdpc, Scott Pack, Sven, voretaq7 May 28 '13 at 21:12

Questions on Server Fault are expected to relate to server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Your admins should really be working with you for this. – mfinni May 28 '13 at 20:05
Based on your question you do not appear to be the domain or network administrator. Server Fault is a site for system and network administrators - end-user troubleshooting is the job of your in-house IT department. If in fact you are the administrator you can help us help you by including information from your event logs, and more details on what you've tried to resolve this issue (See for some tips) – voretaq7 May 28 '13 at 21:12

2 Answers 2

I've had similar issues, here's what I usually do:

  1. open a command prompt from the workstation you are using to connect to the server.

  2. run the net use command to see if a connection for that share already exists, if it does, delete it.

  3. manually run the net use command to connect to the server, i.e net use \\server\share /user:domainname\username

  4. This should prompt for the appropriate credentials which you can enter at that time

In cases I've had this seems to do the trick, it never hurts to try.

share|improve this answer
Thanks for the response. It prompts for my password, and then gives "System error 1232 has occurred." – jjlin May 28 '13 at 20:40
according to Microsoft that means ERROR_HOST_UNREACHABLE1232 (0x4D0) The network location cannot be reached. Does that help you any? – Miguel May 28 '13 at 20:41
Try the FQDN or IP address instead of just the servername. May be a DNS issue. – Greg Bray May 28 '13 at 21:05
This answer worked for me. Thanks! +1 – Nate Bergeron Oct 1 '14 at 22:30

Two things come to mind:

1 - Make sure when it prompts that you are using DOMAIN\username and not simply username.

2 - Make sure there aren't any existing connections to that server with different credentials (although typically the error is different when this is the case). You can verify this at a command prompt by typing net use and looking at the connections. If there are existing connections with different credentials (either direct or through mapped drives), you'll need to remove them first.

share|improve this answer
Yep, it's not either of those problems, but thanks anyway. – jjlin May 28 '13 at 20:26
If it's a normal Windows/CIFS/SMB share and there aren't any existing connections in "net use" then browsing to the share and putting DOMAIN\username and your password would be the same as all 3 of your "notes"...unless I'm missing some details somewhere. – TheCleaner May 28 '13 at 20:48
Yeah, I don't see why it should be different, which is why this situation is puzzling. – jjlin May 28 '13 at 21:05

Not the answer you're looking for? Browse other questions tagged or ask your own question.