Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried installing the 64-bit 13.04 Ubuntu server on a fairly generic superMicro box with dual OCZ SSD's I plan to software RAID. The install failed with a "Unable to install busybox-initramfs" message. This appears to be a bug documented on launchpad. (I got the same error message even when ignoring the second SSD.)

I checked console 4 for details:

apt-install or in-target is already running, so you cannot run either of them again until the other instance finishes.
You may be able to use `chroot /target ...` instead.

in-target: Unexpected error; command not executed:
`sh -c debconf-apt-progress --no-progress --logstderr -- apt-get -q -y --no-remove install busybox-initramfs`

I'm not sure what to do with this error message without sifting through the installer code, but the person who reported the bug originally on launchpad suggested that he found a workaround by "preseeding the installation with linux-server". Does anyone have any idea what this means / how to do this?

share|improve this question
I too am having this problem. Hoping there is a command line switch to fix this. – Midwire Jan 29 '14 at 1:36
13.04 is obsolete, at this point. Either install 13.10, the current stable version, or I recently installed the 14.04 beta, which was the smoothest install yet. – pgoetz Jan 30 '14 at 10:22
Even though the question was asked regarding 13.04, I just had this error installing 14.04, so it's still current. – Jim OHalloran Jul 7 '14 at 23:29
Still current with 14.10 trying to install with LVM. – Marco Poli Nov 1 '14 at 21:04

I have had the same issue and did two things to solve it. Dont exactly know, which one solved it... Installing to LVM too.

  1. erased the USB stick again, with the Ubuntu Boot Media Creator(dont know the exact english name sorrz)
  2. /boot partition separate, outside of LVM, formated with ext3(with error it was ext4)

After that, the installation succeeded.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.