Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We've tried both the first options

  1. Install or upgrade an existing system
  2. Install system with basic video driver

When trying option #1, it gets to a screen that has a solid cursor about halfway down, then freezes.

When trying option #2, it freezes at the point where it says:

Waiting for hardware to initialize...

Of course, we bought the unsupported version and haven't found anything to help us so far.


Here are the specs to the server in the original post:

  • ASUS P8Z68-M Pro LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard with UEFI BIOS
  • RAIDMAX Reiter ATX-305WBP Black Steel / Plastic ATX Mid Tower Computer Case 450W Power Supply
  • Intel Core i7-2600 Sandy Bridge 3.4GHz (3.8GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor Intel HD Graphics 2000 BX80623I72600
  • 16GB Ram
  • OCZ Agility 3 SSD 120GB

From some of the posts out there could the UEFI Bios or the Sandy Bridge processor be a culprit here?

We just tried the DVD on a different computer and it got past that point with ease. It's a standard Dell build compared to our custom machine. Could it be having difficulty recognizing drivers? How do we get past that?

share|improve this question
    
What type of server hardware? What installation method? –  ewwhite Jun 6 '13 at 16:46
    
I didn't think that you could buy RHEL w/o at least one year support from RedHat? Did you get your copy legit? –  mdpc Jun 6 '13 at 17:17
1  
Have you thought of using Centos 6.x? It's RHEL w/o the red hat logos. –  mdpc Jun 6 '13 at 17:18
    
The copy is legitimate. We purchased it here: redhat.com/apps/store/server. We're installing Redhat so we can duplicate our production environment as closely as possible. We're trying to use a CD for the install. –  eisaacson Jun 6 '13 at 17:27
    
@mdpc Yeah, you have to pay extra to get support. Last I checked, $349 for 1 server license and another $349 for support for it. –  Magellan Jun 6 '13 at 20:14

4 Answers 4

up vote 2 down vote accepted

Update your BIOS version and try the install again.

I have the same motherboard and encountered the same results. After reading your post and all the comments I updated my ASUS P8Z68-M BIOS to the latest revision of 4002. This solved my problem and I hope it works for you too. A couple of seconds after the blank screen I saw a small-font message "detecting the hardware" and then the installation proceeded as normal.

share|improve this answer
    
That worked. Thanks a ton! –  eisaacson Jun 25 '13 at 17:45

Sounds like a hardware related issue on install. Try bypassing the hardware probe during install:

  • From the installer menu hit esc to get to the boot: prompt.
  • Type linux noprobe and hit enter.

If this works you might still have this issue even after the os has been installed. If this is the case you will need to modify the grub.conf file to also include this option.

share|improve this answer
    
Awesome. That gets us into the installer. I'll give it a try. –  eisaacson Jun 12 '13 at 18:40
    
From the installer I chose the language and keyboard just fine but when it asks where the installation media is and I choose local CD/DVD the next screen asks for drivers. If I choose select drivers I get a list of what appears to be network adapter drivers but I am not sure what drivers specifically RHEL is asking for at this step. I either need to figure out what drivers to use here or find another method to get the regular install to work. –  eisaacson Jun 12 '13 at 18:49
1  
I would suggest getting in contact with RHEL Support. Even though you do not have a paid plan they will usually help you through installation to some degree without a paid support plan. Because it is driver related it could be any number of components and impossible to really know for sure from here. THey will likely have you run an sosreport and provide that to them with all your hardware details. –  bbriggs Jun 19 '13 at 15:27

Try escape, then at the prompt type:

linux text

Documentation.

share|improve this answer
    
Thank you. We've tried that but it exhibits the same behavior. –  eisaacson Jun 6 '13 at 21:11
    
Try ctrl+alt+(f2/f3/f4) to get a log of what was happening at the time of the lockup. Also, see if you can download a RHEL point release ISO , e.g. RHEL 6.3 x86_64. –  dmourati Jun 7 '13 at 0:16
    
Thanks but ctrl+alt+(f2/f3/f4) didn't do anything either. –  eisaacson Jun 7 '13 at 15:08

Try adding this to the end of the install line by hitting F2

clocksource=hpet
share|improve this answer
    
Where do I press F2 to get to the point where I enter this value and what is it supposed to do? –  eisaacson Jun 10 '13 at 20:53
    
You hit F2 in GRUB. I've found that RH sometimes picks the incorrect clock source. Might be worth a try to see if this corrects your problem. –  Jake A Jun 11 '13 at 14:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.