Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

In a LAN I have two PC, both running Ubuntu 13.04.

There is a directory which is in a shared folder (samba, guest access) in the first PC. I have tried to copy this directory to the second PC through nautilus (the file browser in which I can see the shared folder)... I get a timeout error and after the samba share is unavailable.

Then I tried to copy with scp... it stopped again : and after I cannot connect with ssh at all till I reboot the machine. More surprising the samba share is also unavailable after this scp problem.

I tried a scp in verbose mode and that is what I got :

scp: /home/yvesu/Public/Alexandre/002/pmvs/models/option-0008.pset: Input/output error
Sending file modes: C0744 205850157 option-0009.patch
Sink: C0744 205850157 option-0009.patch
option-0009.patch                                                100%  196MB  98.2MB/s   00:02    
scp: /home/yvesu/Public/Alexandre/002/pmvs/models/option-0009.patch: Input/output error
Sending file modes: C0744 129092129 option-0005.pset
Sink: C0744 129092129 option-0005.pset
option-0005.pset                                                 100%  123MB  61.6MB/s   00:02    
scp: /home/yvesu/Public/Alexandre/002/pmvs/models/option-0005.pset: Input/output error
Sending file modes: C0744 228669306 option-0006.ply
Sink: C0744 228669306 option-0006.ply
option-0006.ply                                                  100%  218MB  54.5MB/s   00:04    
scp: /home/yvesu/Public/Alexandre/002/pmvs/models/option-0006.ply: Input/output error
Sending file modes: C0744 84462440 option-0001.pset
Sink: C0744 84462440 option-0001.pset
option-0001.pset                                                 100%   81MB  80.6MB/s   00:01    
scp: /home/yvesu/Public/Alexandre/002/pmvs/models/option-0001.pset: Input/output error
Sink: E
Sending file modes: C0744 874 centers-0010.ply
Sink: C0744 874 centers-0010.ply
centers-0010.ply                                                 100%  874     0.9KB/s   00:00    
scp: /home/yvesu/Public/Alexandre/002/pmvs/centers-0010.ply: Input/output error
Sending file modes: C0744 384 option-0009
Sink: C0744 384 option-0009
option-0009                                                      100%  384     0.4KB/s   00:00    
scp: /home/yvesu/Public/Alexandre/002/pmvs/option-0009: Input/output error
Sink: E
debug1: client_input_channel_req: channel 0 rtype exit-status reply 0
debug1: client_input_channel_req: channel 0 rtype eow@openssh.com reply 0
debug1: channel 0: free: client-session, nchannels 1
debug1: fd 0 clearing O_NONBLOCK
debug1: fd 1 clearing O_NONBLOCK
Transferred: sent 3586000, received 13047756680 bytes, in 283.6 seconds
Bytes per second: sent 12646.3, received 46013798.3
debug1: Exit status 1

After this when I try to connect with ssh :

ssh_exchange_identification: Connection closed by remote host

And When I double click on the samba share :

Unable to access location
Failed to mount Windows share: Connection timed out

The HDD, where the directory is, is brand new. With the disks utility It shows nothing with the SMART data self tests.

Ideas ?

share|improve this question
    
use -v front of scp, it causes scp act in verbose mode. –  Mohsen Pahlevanzadeh Jun 7 '13 at 8:54
    
That's what have done. I said that I tried a scp in verbose mode. I think it is deeper than that : I try a copy between two HDD from the same machine and I got a black screen :S. I' m totally new maybe it is because I share data which is on the same HDD as the system... and when I transfert it blocks something... during transfer computer is really slow, almost unusable. –  mthpvg Jun 7 '13 at 10:23
    
They are 3To WD caviar green... slow ones. –  mthpvg Jun 7 '13 at 10:39
add comment

1 Answer 1

up vote 0 down vote accepted

I got an input output error after an ls, this plus black screen as mentioned in my comment... It has to be HDD related.

I installed ubuntu on another HDD, same brand, same model... everything works like a charm.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.