Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

we have a user on Exchange 2010 server who doesn't get email from one specific domain if her address is in cc: field. If she is a main recipient (To:) it goes through. We checked Exchange logs and it looks like our server doesn't even try to deliver it, it simply ignores her email address completely.

We did several tests:

  • send email with her email address in cc: field from another domain, succeeded
  • send email with her email address in to: field from another domain, succeeded
  • send email with her email address in to: field from affected domain, succeeded
  • turn off all email rules
  • check via webmail

We also turned off firewall, antispam and antivirus for SMTP rule.

Does anyone have any idea what could be an issue here?


share|improve this question
If she have set any filtering, remove that all filters. Probably filtering may the reason for dropping that mail. – user1598202 Jun 30 '13 at 5:48
No filters here. – BobC Jul 2 '13 at 8:36

This behaviour can be done using a transport rule.

Exchange Management Console, Microsoft Exchange On-Premises, Organization Configuration, Hub Transport, Transport Rules tab.

Examine the rules and see if any seem applicable. If one seems like it might be causing the behaviour then right-click it and choose Disable Rule and retest sending the mail.

Additionally, run a Message Tracking session with a start time of a few minutes before one of the test emails and see if that gives more information about where the message is going.

share|improve this answer
up vote 0 down vote accepted

The problem was caused by incorrect settings on the senders server. They have had distribution lists on Exchange which replaced original recipients address with incorrect one.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.