Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I purchased a vps and configured it by using this tutorial (means installed GENOM desktop and VNC server):

http://www.time4vps.eu/knowledgebase.php?action=displayarticle&id=41

Then I installed tiger VNC viewer and Real VNC Viewer plus. I tried to connect to the server by using the server name and also the ip address using the two software. But I am getting :

(connection refused : error 10061). 

What I did :

I restarted vnc server :

logged in as root.
On terminal : vncserver stop.
On terminal : vncserver start.

I googled and found out that, one of the reason may be entering wrong password multiple time. Password have not entered even once, so no chance of entering wrong passwords multiple time.

I checked with netstat -a. It shows :

0.0.0.0:5900 is listening

I am behind router, so portforwarded the router to local ip and port no.

All this do not work. Kindly tell me what mistake I am doing. Thanks in advance.

(server is ubuntu server 12.04, client is on win 7 64 bit dektop.)

share|improve this question
add comment

1 Answer 1

I was just using ip address. as soon as I used ip:port number, it worked.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.