Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I´m configuring windows server backup as full system backup. It starts fine, but when it´s making system drive (c:) backup it stops at 40% every time i try. It only backups 7.28 GB of the total 18.19 GB. I tried changing destination drive and also checking c: filesystem in order to find any problem, but it seems to be ok and the problem is still the same. I got a message telling that the backup is completed with warnings. The warning details says that it didn´t complete backup because of input/output error in source or destination. Thanks for your help.

share|improve this question
    
Do the System event logs show things like disk errors? –  Nathan C Jun 27 '13 at 9:54
    
No, there are no disk errors, neither filesystem errors. –  Abraham Borbujo Jun 27 '13 at 9:58
    
Where (or what) is the destination drive? Might it be another device on the network? –  Bryan Jun 27 '13 at 11:03
    
I tried different destinations, 2 network drives and one external drive. –  Abraham Borbujo Jun 27 '13 at 11:53
    
Do the drives being backed up have enough free drive space to do a Volume Shadow Copy? –  MikeAWood Jul 9 '13 at 23:14

1 Answer 1

up vote 0 down vote accepted

Finally real problem appeared. System hard drive has erro blocks. At first times diks checks seemed to be ok, but finally OS didn´t boot after one upgrade, so testing hard drive with HDDRegenerator i could find several blocks with errors. HDDregenerator fixed the block apparently but the errors cames again. After changing the hard drive and reinstalling it makes system backup fine. Thanks.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.