Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

When viewing a LotusNotes Database in web just with domain.com/apps/MyDb.nsf it returns 404 file does not exist in browser, always happens after restarting http service of the domino, It is solved when I open the same database via Notes Client as Notes Application, when I retry the same URL it gives me the database

This happens for all databases in this server. Even tried full restart still facing the same problem on every restart.

In Log.nsf every http request prints as Http Web Server : Error 404 file does not exist

share|improve this question
    
What is the start- option of that database for web? Does it happen for all databases on that server or only for one? Is it possible, that this database might need a consistency check after http restart? Does this have anything to do with xpages or is it classic web development? What does the console command "show database yourdb.nsf" say and does http access work after that? Did you try http request logging with "tell HTTP debug thread on"? (Log files as http* in IBM_TECHNICAL_SUPPORT- directory –  Torsten Link Jul 4 '13 at 20:33
    
it happens for all databases in that server, what might be the cause if it happens for only one database. This server has both XPages and classic web development application both app experiences the same 404 error –  vikki_logs Jul 10 '13 at 17:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.