Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've been trying to clone a vm with the vCenter Converter 5.1 software, but I am having trouble with the 2nd vm I tried to do. The first completed with no errors. The second however, will not let me continue on the Destination Location screen on the wizard for converting.

I select the correct datastore, but it does not allow me to continue (the "Next" button is grayed out). However, it does not tell me why, nor does it show anything special in the logs. Anyone out there with experience with this?

The weird thing is, I was able to clone the VM to a different server, but I am still not able to clone it to the server I want it to clone to.

share|improve this question
    
Does the destination datastore have enough available space for the VM? –  joeqwerty Jul 8 '13 at 18:31
    
Way enough - the VM is about 30GB, and there's 200GB free on the server. –  Deniz Zoeteman Jul 8 '13 at 18:35
    
Can you post a screen shot of the screen you're getting stopped at? –  joeqwerty Jul 8 '13 at 18:44
    
At this time I don't have access to the server, so this is a general sceenshot I found: docs.trendmicro.com/all/ent/dda/v2.95/en-us/dda_2.95_olh/images/… , my screen is pretty much the same, except that I don't have a virtual machine version option. Which is weird, cause I could select that when I cloned it to the different server. –  Deniz Zoeteman Jul 8 '13 at 18:49
add comment

2 Answers

up vote 1 down vote accepted

The cloning works in the older version, 4.0. No idea why, but it does work perfectly.

Edit: this seems to be because of a compatibility issue with ESXi 3.5, vCenter Converter 5 does not support it.

share|improve this answer
    
Were you P2Ving directly to an ESXi box. If so, which version of ESXi? –  Dan Jul 9 '13 at 9:11
    
No - virtual to virtual, from VMWare Server 1.02 to ESXi 3. –  Deniz Zoeteman Jul 9 '13 at 9:32
add comment

I think you have a problem with your initial server, try to make a check disk to see if you don't have any error

share|improve this answer
    
This answer seems a little weak. Perhaps you could elaborate it a bit? –  slm Jul 9 '13 at 0:03
    
I don't think that would be the problem, since I was able to clone the VM to a different server. I would expect there to be some issue with the datastore on the destination server, maybe a compatibility issue, but I do not know, since the vCenter Converter doesn't tell me anything. –  Deniz Zoeteman Jul 9 '13 at 6:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.