Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.
Module  IIS Web Core
Notification    MapRequestHandler
Handler PHP54_via_FastCGI
Error Code  0x80070002
Requested URL   http://localhost:80/phpinfo.php
Physical Path   C:\inetpub\wwwroot\phpinfo.php
Logon Method    Anonymous
Logon User  Anonymous

I followed the following guide: http://www.landpro.com.au/Windows_7_Install_IIS_7_&PHP&_FastCGI.php

Permissions:

enter image description here

What am I doing wrong to be getting this error?

EDIT: I now see the .txt at the end... stupid Microsoft default settings.. UGH

share|improve this question
1  
That error code is file not found. Are permissions set correctly? –  Nathan C Jul 12 '13 at 17:05
    
That was my first thought when it comes to working with PHP on Apache I've seen that but I think I have them correct. Uploading a picture. –  Tiffany Walker Jul 12 '13 at 17:20
add comment

1 Answer

Fixed. Had to disable that stupid hide known file extension setting to remove the hidden .txt.

I hate stupid settings like that....

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.