Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a single Exchange Server 2010 SP2 RU6 with about 50 mailboxes that is running in single site/domain without any major concerns. Nearly all clients are Windows 7 running Outlook 2010 Professional (x86) (some SP1, some not).

I have only one client that is experiencing issues with Outlook. It seems that they are randomly not getting emails until days later. The delayed emails can be group/individual, internal/external, it doesn't matter. It seems to be about 1-3 emails per day that don't arrive on time. I've been having the user login to OWA every morning to check their inbox v. Outlook and the emails do arrive in OWA, but not in Outlook so I would think it's client issue and not Exchange. However, I've never seen an issue like this and I'm not sure what the problem would be.

Steps I've already tried:

a) repairing Office 2010
b) delete and create new mail profile for Outlook
c) disable Exchange Cached mode in Outlook and delete the OST file

None of which seem to provide any help. Thank you in advance for any assistance.

share|improve this question
    
This deffently sounds like a profile issue and client side. I see that you have rebuilt it. Have you built a new profile with cache off? Let it sync and then turn it on? –  t1nt1n Jul 15 '13 at 18:49
    
@t1nt1n yeah, I deleted the profile and then in the wizard to create I set cached box unchecked –  David George Jul 15 '13 at 19:07
    
Have you run an office repair? –  t1nt1n Jul 16 '13 at 10:11
    
@t1nt1n yes that is item A in my question –  David George Jul 19 '13 at 11:24

1 Answer 1

Please check these options to optimize the synchronization:

  1. Verify that your Exchange account settings are in cache mode
  2. Verify that the proxy settings of your Exchange account for "http connections" is set to slow

To do this click on: - Tools | Account Settings - Select your exchange account and click on change - Click on More Settings - Click on Connection tab - In the "Outlook Anywhere" Section if the box for "Connect to Microsoft Exchange using HTTP" is checked then click on "Exchange Proxy Settings,,," - Make your selection by checking the box for "On slow networks, .... "

There are few other factors that would cause performance issues with the sync process. Possibly large mailbox or too many records.

I also found that another person tried this:

They ended up resolving their problem by adjusting the RCAMaxConcurrency on their Default Throttling Policy. It was by default set to RCAMaxConcurrency = 20 and they adjusted it to RCAMaxConcurrency = 200. They also adjusted the custom BESPolicy RCAMaxConcurrency to 200 from Unlimited. Once they did that they saw some Exchange Active Sync Delays so they also adjusted the EASMaxConcurrency from 10 to 100.

Use Exchange Management Shell RPC Client: Command: Set-ThrottlingPolicy -Identity "" -RCAMaxConcurrency 200

Exchange Activesync Client: Set-ThrottlingPolicy -Identity "" -EASMaxConcurrency 200

To View the Current Throttling Policies: Get-ThrottlingPolicy | select Identity

To View the setting for a specific Throttling Policy: Get-ThrottlingPolicy -Identity ""

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.