Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Have a user that has "lost" her mailbox: it's not disconnected, but I also don't see a Move Request from the migration to 2011 from SBS 2003. We're not concerned about the mailbox at all (she is a very casual OWA-only user), but I'm curious/concerned as to how/what happened to the mailbox.

What's odd is that through the Add Mailbox dialog, I can't choose that user (she's in the MyBusiness/SBSUsers OU along with everyone) as I'm assuming Exchange is seeing a value in her Active Directory user object that shows as having a mailbox already.

Again, we're ok with blowing away the user and mailbox, but I'm concerned that this may be an issue at some other point, perhaps on a different server.

share|improve this question
    
Get-Mailbox doesn't return anything for her or her email address? –  TheCleaner Jul 22 '13 at 13:34
    
I'll try that. I found another article for a related issue and the answer was, "re-apply the Standard User Role in SBS Console". Did that, mailbox showed up, but I'm not sure if a new one was created or if it "found" the old one. Get-Mailbox give you size in bytes, number of objects, etc.? –  gravyface Jul 22 '13 at 14:05
    
"| fl" will get you created date, etc. but not size in bytes. I figured you'd want to check when it was created/modified. Size can be done as well, but more of two commands in one. –  TheCleaner Jul 22 '13 at 14:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.