Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

How can I update Zend Engine API? I'm running PHP 5.2-5-3 ubuntu 4.1

I'm trying to run lampp, but I get this error for xdebug.

Starting XAMPP for Linux 1.7.1... Xdebug requires Zend Engine API version 220090626. The Zend Engine API version 220060519 which is installed, is outdated.

my php.ini has

zend_extension="/opt/lampp/lib/php/extensions/xdebug.so"

share|improve this question
add comment

1 Answer 1

up vote 3 down vote accepted

Zend Engine API 20090626 is for PHP 5.3. You need to build Xdebug with the PHP 5.2 version of phpize.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.