Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have added a computer based group policy to add a proxy server to a group of PCs. I used the user config in GP editor, but when I log in and run gpresults it displays "filtering: not applied" and the proxy server details are not applied.

Microsoft (R) Windows (R) XP Operating System Group Policy Result tool v2.0 Copyright (C) Microsoft Corp. 1981-2001

Created On 16/08/2013 at 14:23:58

RSOP results for xxxxxxxxxxx : Logging Mode

OS Type: Microsoft Windows XP Professional OS Configuration: Member Workstation OS Version: 5.1.2600 Domain Name: EUROPE Domain Type: Windows 2000 Site Name: xxxx Roaming Profile:
Local Profile: C:\Documents and Settings\xxxx Connected over a slow link?: No

COMPUTER SETTINGS

CN=xx,OU=AutoProxyLon,OU=xx,OU=PC,DC=wineur,DC=xxx,DC=com
Last time Group Policy was applied: 16/08/2013 at 13:39:26
Group Policy was applied from:      xx
Group Policy slow link threshold:   500 kbps

Applied Group Policy Objects
-----------------------------
    Domain Password Policy
    pc-services
    no au
    Default Domain Policy

The following GPOs were not applied because they were filtered out
-------------------------------------------------------------------
    LONPROXY
        Filtering:  Not Applied (Empty)

    ocr
        Filtering:  Not Applied (Empty)

    Local Group Policy
        Filtering:  Not Applied (Empty)

The computer is a part of the following security groups:
--------------------------------------------------------
    BUILTIN\Administrators
    Everyone
    BUILTIN\Users
    NT AUTHORITY\NETWORK
    NT AUTHORITY\Authenticated Users
    TECHD31$
    Domain Computers

USER SETTINGS

CN=Admin xxxx,CN=Users,DC=wineur,DC=xxx,DC=xxx
Last time Group Policy was applied: 16/08/2013 at 13:39:26
Group Policy was applied from:      xxxxx
Group Policy slow link threshold:   500 kbps

Applied Group Policy Objects
-----------------------------
    Default Domain Policy

The following GPOs were not applied because they were filtered out
-------------------------------------------------------------------
    Local Group Policy
        Filtering:  Not Applied (Empty)

    Domain Password Policy
        Filtering:  Not Applied (Empty)

The user is a part of the following security groups:
----------------------------------------------------
share|improve this question
    
Can you include the gpresults and gp modeling wizard results? –  TheCleaner Aug 16 '13 at 13:14
add comment

1 Answer

up vote 1 down vote accepted

It says Empty because the settings you have added are not in the Computer Settings section. As you can add settings into users and computer settings it's important you add the settings you require into the correct place.

I would check which section you are applying the settings to and move them to Computer Settings.

share|improve this answer
1  
This is correct. The GPO either needs to be applied to an OU that contains the users you care about, or you need to configure loopback processing to force User settings to apply to the PCs in the OU. –  mfinni Aug 16 '13 at 13:33
    
Ok then it looks like you cannot add a proxy server based on computer settings. –  JJJJNR Aug 16 '13 at 13:34
    
I don't think you can, they are not settings for the computer, you can add the settings for users but then prevent users from changing them, please see this TechNet Wiki page for a great step by step... social.technet.microsoft.com/wiki/contents/articles/… –  MartynCoup Aug 16 '13 at 13:37
    
Please re-read what I said about loopback processing. You can apply User settings to Computers via LB processing. –  mfinni Aug 16 '13 at 14:11
    
Thanks mfinni Ive tried to implement it by loopback but it still is not working I must be doing something wrong.. –  JJJJNR Aug 16 '13 at 15:26
show 6 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.