Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've rebooted my dedicated server entirely. I powered on the VM's and then I noticed when trying to enter the console, I got the blow error (see image):

Image

I've tried uninstalling vSphere completely. I've also reinstalled VMWare ESXi as my dedi's main OS as well, and none of those have worked. It happens right after I create a VM and power it on and visit the "console" setting.

HOWEVER, it works when my friend connects to the dedi on his vSphere. But then it'll eventually do it again where it doesn't work for me.

What could cause this?

Thanks!

share|improve this question

closed as too broad by Ward, mdpc, Rex, Tom O'Connor Aug 19 '13 at 21:51

There are either too many possible answers, or good answers would be too long for this format. Please add details to narrow the answer set or to isolate an issue that can be answered in a few paragraphs.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Lots and lots of hits in Google, also in the VMware KB. What have you tried already? –  Marki Aug 18 '13 at 9:10
    
What do you mean? I've explained what solutions in troubleshooting I've tried. I'm now stumped. –  user1922212 Aug 18 '13 at 9:12
    
So, anything in the client's logfiles? –  Marki Aug 18 '13 at 9:21
1  
If you are too stubborn to take a look at the logs of the client what shall I say? –  Marki Aug 18 '13 at 9:33
1  
Ok, this is ESXi 5.1 and you're connecting using the VSphere Client (not the web interface). Is there a Vcenter Server involved? In any case, on my (Win7) PC the VSphere Client (4.1) logs are at C:\Users\yourusername\AppData\Local\VMware\vpx. There's actually not that many. There are only viclient-xxx files here. Let me just say that if you're administrating a virtual environment you should have basic troubleshooting skills... –  Marki Aug 18 '13 at 11:02
show 5 more comments

1 Answer 1

To resolve this do the following.

  1. Close all vSphere Client sessions.
  2. Open Windows Task Manager.
  3. Search for any vmware-vmrc.exe processes and end the process.
  4. Start the vSphere Client
share|improve this answer
1  
Yeah that's VMware KB2032016. If that's really the problem the user should really start to learn using Google. –  Marki Aug 18 '13 at 16:31
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.