Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

This question already has an answer here:

About 8 Month ago, my postfix worked, now it does not work, does my log file look ok?

Aug 21 17:00:34 localhost postfix/master[9342]: daemon started -- version 2.7.0, configuration /etc/postfix
Aug 21 17:01:11 localhost postfix/smtpd[9354]: connect from localhost.localdomain[]
Aug 21 17:01:11 localhost postfix/smtpd[9354]: C691694D4F: client=localhost.localdomain[]
Aug 21 17:01:11 localhost postfix/cleanup[9358]: C691694D4F: message-id=<52152a97a19ea_1f7542665f21564a@li534-212.mail>
Aug 21 17:01:11 localhost postfix/qmgr[9345]: C691694D4F: from=<>, size=746, nrcpt=1 (queue active)
Aug 21 17:01:11 localhost postfix/smtpd[9354]: disconnect from localhost.localdomain[]
Aug 21 17:01:12 localhost postfix/smtp[9359]: C691694D4F: to=<>,[]:25, delay=0.35, delays=0.05/0.01/0.12/0.16, dsn=2.0.0, status=sent (250 2.0.0 OK 1377118871 f10si5584777qai.16 - gsmtp)
Aug 21 17:01:12 localhost postfix/qmgr[9345]: C691694D4F: removed

(Note: I changed actual email to:

I did some tracing, results below

$ host -t A is an alias for has address has address

$ host -t MX mail is handled by 30 mail is handled by 10 mail is handled by 40 mail is handled by 5 mail is handled by 20

I am pretty new to email, so is it possible that I was black-listed somewhere by any chance?

Edit 8/22/13: OK, got the answer, email can be sent, but email servers will reject it unless criteria is filled, see the link

share|improve this question

marked as duplicate by Dennis Kaarsemaker, Ward, mdpc, sysadmin1138 Aug 22 '13 at 21:29

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

up vote 1 down vote accepted

Yes, that logfile looks absolutely honkey-dorey. Your mail is being sent to the gmail MX'es. Maybe it simply ended up in the spam box?

share|improve this answer
Thank you, checked multiple destination emails (my work email and my gmail), seems like I cannot send emails. What can I do to troubleshoot this? – user1135541 Aug 21 '13 at 21:44
Find the logmessage of an actual failure to send and post that. – Dennis Kaarsemaker Aug 21 '13 at 21:48
Well, I posted the log I know of, would you suggest logs to view? – user1135541 Aug 21 '13 at 21:53
If that's all the log you have, I'd love to know what you base your conclusion on, as the log clearly shows the mail is delivered to gmail. – Dennis Kaarsemaker Aug 21 '13 at 21:59
Well I am new to this, so I probably do not sound very intelligent, but my co-worker tried to use my web application, I got the same log, but the email did not go through for her either. So is it possible that google is not liking me? – user1135541 Aug 21 '13 at 22:04

Not the answer you're looking for? Browse other questions tagged or ask your own question.