Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I found that mongod writes

[snapshotthread] cpu: elapsed:4000  writelock: 0%

continuously.

So it one day log now about 2Mb. What does it mean and how to disable this?

share|improve this question
    
I don't have enough reputation to answer on my own question, but I found explanation here: groups.google.com/forum/#!topic/mongodb-user/6r0o4yYq2vM – Joe Doe Aug 23 '13 at 8:33
up vote 0 down vote accepted

The log entries you're seeing are generated when you enable cpu logging in MongoDB, i.e. starting it with the --cpu flag or cpu = true in the config file. Disabling that option will prevent it from adding those entries to the log file.

You can read about that here: http://docs.mongodb.org/manual/reference/configuration-options/#cpu

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.