Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

started to use Microsoft Lync 2010 internally recently and we have discovered a problem when we send URL in the chat window they don't get displayed as URL on the recipien window. The first URL when the recipient chat window is closed is working ok but as soon as the chat window is open the url don't get parsed and just display as text with the URL in paranthesis. We have tested multiple time with different people and it always does that. Is there a configuration that we have to do on the server to fix that ?

Lync 2010 server is running on windows 2008r2 x64 I'm not sure exactly which version we are running, I think we are behind 1 update on both the client and the server but tried to see if anyone has ever seen that before trying to push the update to all the users.

here are picture show a better display of the problem we are fa├žing.

Picture 1 is the sender chat window where the URL he send are displayed ok.

Picture 2 is the Recipient chat window where the url received is messed up and not clickable.

Sender view:

Recipient view:

share|improve this question
Is the intelligent message filter set to change URLs to plain text? That's what it looks like. It usually prepends an underscore if it is set that way. – TheCleaner Aug 30 '13 at 13:07
I must admit I'm pretty new to Lync and my google result doesn't return much about that "intelligent message filter" if you could point me about where that settings would be I would appreciate it alot. – Cividan Aug 30 '13 at 13:23
1 and specifically: but if you never set one up they should be allowed by default IIRC for 2010. – TheCleaner Aug 30 '13 at 13:29
In my Lync console I have "Enable URL filtering" checked with nothing selected below it, my logic (might be wrong btw) would say that if nothing is configured underneath it would be supposed to not filter anything, we will create a group and select create another filter for this group and see what result we can get. Will get back to you. If you can post as answer I will be able to mark it as the right answer if my test are conclusive. Thanks for the fast help. – Cividan Aug 30 '13 at 13:41

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.