Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

This might be a simple issue but Im not much of a networking guy and have been unable to figure it out.

My Setup

I have a testing WAMP server which I can remotely access using remote desktop connection, it has 2 IP addresses, 2 name servers and a single domain

XXX.XXX.XXX.001  
XXX.XXX.XXX.002 

ns1.mydomain.com
ns2.mydomain.com

mydomain.com

Online Test Server (WAMP)

Win Server 2008 R2
Disabled Firewall
WAMP Server

Workstation

local workstation (Windows 8 pro)

online DNS Server

Hosted with 3rd party

Domain register

Is pointing the domain name to BOTH DNS names

The Situation

Last night everything was working fine, On my workstation I would type in mydomain.com and the website would resolve.

This morning it didn't resolve, I tried both IP addresses directly and it displayed the page correctly. I also tried using other computers and it also doesn't work. It seems to only resolve on the server itself.

I remotely connected to the testing WAMP server and tried entering in the domain name in its browser and to my surprise it actually resolved the webpage fine.

I suspected that the second name server wasn't correct but I double checked and it fine..

So my question is why doesn't it resolve my page from my workstation. And what could I do to fix this.

Thanks

share|improve this question
add comment

1 Answer 1

ok so I told you I want a networking guy, but this post really helped me out. Much better than any youtube video out there.

The problem was at some point the DNS service was disabled!! (ok my fault) but if anyone encounters a similar issue then hopefully this link can help you too

http://blog.jordanhopfner.com/2012/01/27/set-up-dns-on-windows-server-2008-r2/

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.