Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am having an issue trying to get my name servers to respond. My domain is at GoDaddy and they tell me that everything looks right on their side. But when I look at intoDNS it says my name servers are not responding. Any suggestions or helps would be greatly appreciated.

Here is the results from a dig from putty:

[root@www ~]# dig @96.47.231.123 www.copierpartsearch.com

; <<>> DiG 9.3.6-P1-RedHat-9.3.6-20.P1.el5_8.6 <<>> @96.47.231.123 www.copierpar tsearch.com
; (1 server found)
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 33385
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2

;; QUESTION SECTION:
;www.copierpartsearch.com. IN A

;; ANSWER SECTION:
www.copierpartsearch.com. 86000 IN A 96.47.231.123

;; AUTHORITY SECTION:
copierpartsearch.com. 86000 IN NS ns2.copierpartsearch.com.
copierpartsearch.com. 86000 IN NS ns1.copierpartsearch.com.

;; ADDITIONAL SECTION:
ns1.copierpartsearch.com. 86000 IN A 96.47.231.123
ns2.copierpartsearch.com. 86000 IN A 96.47.231.123

;; Query time: 0 msec
;; SERVER: 96.47.231.123#53(96.47.231.123)
;; WHEN: Sun Sep 1 13:32:21 2013
;; MSG SIZE rcvd: 126

I've created 2 host names on Godaddy and setup my name servers on GoDaddy as well. Thanks for your help.

share|improve this question
1  
What in the above output makes you think they're not responding? –  MadHatter Sep 2 '13 at 15:18
    
Looks just fine to me. –  EEAA Sep 2 '13 at 15:19
    
IF I try to ping my domain, I get no results. and IntoDNS shows that my name servers are not responding –  user2671438 Sep 2 '13 at 20:05
    
Are you trying to run your own name servers? Or are you trying to use GoDaddy's name servers to resolve your domain? –  David Schwartz Sep 2 '13 at 21:22
add comment

1 Answer

You ran that on the same host that contains your nameserver, so of course it worked. Running it from anywhere else on the Internet, it fails.

;; connection timed out; trying next origin
;; connection timed out; no servers could be reached

Most likely, you've blocked the ports in the firewall. So you should open TCP and UDP port 53 incoming traffic.

(Also, you only have one nameserver, which isn't good for a variety of reasons, but that's another issue...)

share|improve this answer
    
ok so I opened the ports with iptables. so do I wait another 24-48 hrs for things to populate? or should things resolve sooner then that. –  user2671438 Sep 2 '13 at 20:04
    
You've still got issues somewhere, because I still get no response from that server. –  Michael Hampton Sep 2 '13 at 21:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.