Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using a 2008 SP2 Small Business Server, and my test machine is Windows XP SP3.

I have setup a GPO to do folder redirection, but it is only sortof working.

The policy is applied to a security group, which my test user is a member of. They log onto the machine, and I see that the redirection folder now contains a Desktop and Documents folder. In the Desktop folder are some .tmp files, each 0 bytes. In the Documents folder are the folders I created, but instead of files, there are only .tmp files, each 0 bytes.

I have rebooted the machine, logged on/off, etc. Also have done gpupudate /force and logged off.

gpresult shows my GPO under Applied Group Policy Objects.

When I run Group Policy Modeling on the server, it shows my GPO under Denied GPOs, reason given is "Access Denied (Security Filtering)"

I've tried the WMI filtering on None, on "Windows SBS Client", and on "Windows SBS Client -Windows XP"

Delegation for the GPO was created automatically when I modified the scope, and the user (and it's group) have "Read (from Security Filtering)" permissions, which under advanced shows both Read and Apply group policy.

The GPO is link-enabled under the local domain, and is enforced.

I've tried everything I can think of to get this working, but clearly I'm missing something. Thanks!

share|improve this question
Are you sure (1) The users are in the Security Group that you wish to apply this too. (2) The GPO object has Domain Users removed from it's Delegation Security, and has the Sec Group from (1) applied. (3) The Security Filtering in the Scope of the GPO is correct. (4) The security settings in the SMB share are correct (both in the share itself: Everyone Full Control, and in the file system). (5) Also apply to Win XP is ticked in the redirection settings.... – Dom Sep 5 '13 at 7:54
up vote 1 down vote accepted

Permissions. It was totally permissions.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.