Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am trying to automate the installation of Windows Vista 64bit on my network.

I have WDS setup and working fine and can deploy images across the network. At present I manually select the settings for both phases of the vista installation but it works okay.

I have followed the following article to try and create two unattend files and have set them up exactly as per the article with UK settings. However the unattend files seem to be getting ignored despite being configured on the server properties and image properties where you would normally do so. The guide shows how to create answer files using WSIM for x86 computers. The only thing that springs to mind is that I could probably do with an x64 unattend file instead. However if I follow the instructions through I dont have any x64 options in WSIM (without AMD or wow in front of it).

What do i need to do in the unattend xml files to tell it to work for x64 instead of x86?!?

Here is the guide i followed which was very good:

http://www.windowsnetworking.com/articles%5Ftutorials/Deploying-Vista-Part23.html

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

http://sharepoint.niles-hs.k12.il.us/CCM/Deploying%20Virtual%20Hard%20Disk%20Images.pdf talks about this some.

I think its just setting processorArchitecture="x86" to processorArchitecture="x64" in the unattend.xml file. You can look at unattended-gui.svn.sourceforge.net/viewvc/unattended-gui/z/etc/unattend.xml.example as a base.

share|improve this answer
1  
Thanks a lot this article is very useful. Interesting to see Microsoft have not a lot of info on installing anything other than x86 operating systems, and their tools like WSIM dont have the functionality either from what i can see for intel based 64 bit machines.. Thanks once again –  user14930 Aug 15 '09 at 22:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.