Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have been running SonicWALL Global VPN v4.7.3.0403 on Windows 8 without trouble for more than a year. Today I upgraded to Windows 8.1 RTM and noticed that it disabled my Global VPN connection. I tried to repair the situation by uninstalling and reinstalling Global VPN, but that suddenly caused my computer to lose all network connectivity whatsoever. I uninstalled Global VPN again and connectivity was restored. At this point it appears that Global VPN v4.7.3.0403 is incompatible with Windows 8.1. Has anyone figured out a way to make it work?

Here are some links to others who appear to be having the same problem:

share|improve this question
up vote 4 down vote accepted

Upgrade to version 4.8.6.0826 which you can download from https://www.mysonicwall.com/firmware/FreeDownloads.aspx once you've become a registered member.

share|improve this answer

I contacted SonicWALL chat support and they provided me with a beta of a Windows 8.1-compatible Global VPN which reports itself as v4.8.6.0826. So far it appears to be working, although I did need to enable DHCP-over-VPN and set the VPN's virtual adapter to "DHCP Lease" (which assigns IP addresses to connected VPN clients) before I was able to remote desktop to any machines behind the firewall.

I also verified with SonicWALL technical support that the client that comes built-in to Windows 8.1 uses SSL VPN (compared to Global VPN which uses IPsec).

share|improve this answer
    
" although I did need to enable DHCP-over-VPN and set the VPN's virtual adapter to "DHCP Lease" (which assigns IP addresses to connected VPN clients) before I was able to remote desktop to any machines behind the firewall." Thank you very much. This solved my issue. Now I can safely run 8.1. – user200373 Nov 23 '13 at 22:42

I wasn't able to get Global VPN Client working, but...There is a SonicWall client built into Windows 8.1 and it works for me. There are some directions here.

http://en.community.dell.com/dell-blogs/dellsolves/b/weblog/archive/2013/09/05/mobility-for-business-built-in-to-windows-8-1.aspx

share|improve this answer
    
Are you using a Pre-Shared Key with your SonicWALL? When I try to set up the Windows 8.1 client it doesn't ever prompt me for the PSK and just says "target machine refused the connection." – Mike Sep 10 '13 at 20:24
    
Actually, I was never asked for my PSK...I think it is using the sslvpn and therefore not asking for a pre-shared key. – Paul Sep 11 '13 at 9:36
1  
Did you come across any documentation for how to configure the SonicWALL to support this method of connection? Nothing I try seems to be working. – Mike Sep 11 '13 at 14:58
    
I have been unable to successfully connect to our VPN using the built in SonicWall Mobile Connect VPN. I'm getting an error 2250 in the Event Viewer. This is occurring from Windows 8.1 Pro and Surface 2 RT. Suggestions? – Richard West Oct 24 '13 at 2:39

I just solved this after an hour of fiddling with my Windows 10 settings, and I'm sharing it with you in case it's useful

1) Uninstall SonicWall. Both AppStore and classic apps can coexiste, I've uninstalled both. Reboot your PC

2) From SonicWall's support page, download the 'GVCUtil' cleanup utility. Run it, and remove all configuration files and perform a full cleanup.

3) Reboot your PC and re-install the SonicWall client (It's worked for me with release 4.9.4.0306). It will show some error messages while installing, saying it's not able to remove/disable a virtual adapter. Still, go ahead and finish installing

4) Looking at the logs, I saw SonicWall was trying to enable a virtual adapter with a non-existent MAC, so I used GVCUtil to generate a new one.

5) Create a new connection in SonicWall client, try to connect and see if it works.

At this point, in my case it was complaining about a stopped IPSec driver and a stopped Virtual NIC. To start the IPSec driver, first start the IPSec Windows Service and then click the [Start IPSec] option in GVCutil.

To enable the virtual NIC, open an Explorer window and look for the SWVNIC folder. In my PC it's in [C:\Program Files\Dell SonicWALL\Global VPN Client\SWVNIC]. Right click on the [netSWVNIC.inf] file and select [Install]. Once it's done, go back to GVCUtil and click on the [Start Virtual NIC] option.

Now you should be able to connect to your VPN. Hope this helps!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.