Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I am having issues installing installing NFS for windows 8. Specifically when i run

Ocsetup ServicesForNFS-ServerAndClient;ServerForNFS-Infrastructure;NFS-Administration;ClientForNFS-Infrastructure

command i get "The specified windows component could bot be found:"

or if go through "Programs and Features" i get "Windows couldnt complete the requested changes.

Error code: 0x800f0922

share|improve this question

1 Answer 1

up vote 0 down vote accepted
+50

If you have access to the Windows DVD/ISO you can try and install from media instead:

dism /online /Enable-Feature /FeatureName:<FeatureName> /All /Source:E:\Sources\SxS /LimitAccess

(where E: is the drive letter of your Windows DVD/ISO)

share|improve this answer
    
I dont know if this fixed it as i can't go back and try it out. But thanks –  ps. Sep 30 '13 at 14:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.