Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have an issue that I can't seem to figure out on my own. Whenever I power on a client router, it causes connectivity issues with another router, which functions as a wireless bridge. The connectivity issues manifest as extreme internet slowness, or a complete loss of internet connectivity on the PCs I have connected to the wireless bridge. My network topology is as follows:

-> Cisco DOCSIS 3.0 Modem
---> Netgear R6300v1 (stock firmware) DHCP/NAT
-----> Netgear WNDR3700v1 (10/100/1000 ethernet) *
-----> Windows 7 PC (10/100/1000 ethernet)
-----> Buffalo NAS 2TB (10/100/1000 ethernet)
-----> Wireless Clients (802.11n 2.4Ghz & 5Ghz)
-----> Netgear WNDR4000 (802.11n 5Ghz bridged-client) *
-------> Windows 7 PC (10/100/1000 ethernet)
-------> Windows 7 PC (10/100/1000 ethernet)

* Netgear WNDR3700v1
  OS: OpenWrt Barrier Breaker 
* Netgear WNDR4000
  OS: DD-WRT v24-sp2 (07/24/13) mini 

It is worth noting, that I have disabled DNS masquerading, iptables, SPI firewall, and DHCP servers on both affected routers. Both routers also have static IP addresses 192.168.1.3 for the WNDR4000 and 192.168.1.4 for the WNDR3700, and they both share the same gateway 192.168.1.1, subnet, and netmask. I have used ifconfig to check for collisions, but there aren't any on any interface on both routers. I have checked ARP tables on both routers to see if it is getting messed up, but I can't find anything out of the ordinary. I have checked dmesg, syslogd, logread, etc..., and I can't figure out why my wireless bridge has no connectivity when I turn on my other router. When I try and ping, or access the DD-WRT web interface for my wireless bridge from a PC connected directly to my R6300v1 router, the destination host 192.168.1.3 cannot be reached. As soon as I turn off my WNDR3700v1 router, my wireless bridge starts to work again. I appreciate any help I can get to resolve this.

share|improve this question

closed as off-topic by longneck, Ward, dawud, mdpc, Dave M Sep 21 '13 at 19:45

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions must be relevant to professional system administration. Server Fault is a site dedicated to professionals; novice questions are off-topic. Please see the Help Center for more information on topicality. The best advice we can give you is to hire a professional to help you out." – longneck, Ward, dawud, mdpc, Dave M
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Apparently, I posted this under the wrong site in error; however, the comment regarding "the best advice we can give you is to hire a professional to help you out" is unnecessary. Another professional, MikeAWood, was kind enough to provide an answer. Although, I use my routers at home, I also work from home as an IT professional, and as such it was important to determine the cause of my issue. I understand now why you would flag my post as off-topic; however, the response I received is not one of constructive criticism, but rather arrogance. I will not be using Server Fault again. Thank you. –  eth3null Sep 21 '13 at 21:34

1 Answer 1

up vote 0 down vote accepted

.Are they right next to each other? Because this has bit me the butt before, make sure they aren't anywhere near each other (they'll likely conflict or one might even shut down the wifi radio and or cause the router to reboot), they aren't using the same channel on wifi.

share|improve this answer
    
hi, thank you for your response :) the client router (the one that causes my wifi bridge to have connectivity issues) doesn't have the radios enabled. I use this router for learning about openwrt, and it's only accessible through ethernet. –  eth3null Sep 21 '13 at 2:48
    
I didn't answer your question: yes, they next to one another. Now, I kept in mind what you mentioned about how you had issues yourself with wifi routers being too close to one another; however, I had turned off all radios on the router, so I didn't think that was cause; that is until I discovered my Android phone is losing connectivity to my 5Ghz SSID whenever the WNDR3700v1 = on. WNDR3700v1 = off, and phone connects again to 5Ghz SSID. I need to give routers some distance from one another, even though radio is off. Radio interference makes me want to pull my hair out sometimes! :P –  eth3null Sep 21 '13 at 12:07
    
yeah, they are fussy about that... you could probably go in an change the channels and set the at least 4-5 channels apart... and that will likely help as well even if they are on... –  MikeAWood Sep 21 '13 at 23:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.