Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

How to fix "The FastCGI process exceeded configured activity timeout" on Windows 8 Pro?

Installed FileMaker 12 Advanced Server on Windows 8 Pro box

A long running script generates:

HTTP Error 500.0 - Internal Server Error C:\Program Files (x86)\FileMaker\FileMaker Server\Web Publishing\publishing-engine\php\php-cgi.exe - The FastCGI process exceeded configured activity timeout

share|improve this question

1 Answer 1

Open Server Manager

At Server Level (not default Web site)

  • Double click FastCGI Settings

  • open PHP.EXE listed there

  • Monitor changes to file php.ini

  • activity timeout default is 60s - change to 600s or whatever

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.