Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a system with 2 network adapters: a wifi card (atheros) and an ethernet card. Both network adapters are recognized by pfsense 2.1 without problems, but I don't know how to configure it:

I want to use the wifi card as LAN interface, the ethernet card as WAN (DSL modem will be connected to it). During the first boot of pfsense I can assign the wifi card as LAN interface, but of course I can't access the pfsense system, as the WLAN itself is not yet configured.

So, what's the way to go here?

share|improve this question
Configure it from the other interface? – Michael Hampton Sep 27 '13 at 20:20
By default there's no access to the web interface from the WAN interface, so that's not an option. Or is there some way to enable access to the web interface from WAN using the console menu? – Sep 27 '13 at 20:34
It's only a WAN interface because you set it up as one. So don't do that until after you've gotten the wireless working. – Michael Hampton Sep 27 '13 at 20:38
I know what you mean, but I don't understand how to do that. If I assign the ethernet card as LAN then yes, I can access the web interface. But then I can't add the wifi card as LAN interface, as the LAN interface already exists? – Sep 27 '13 at 20:41
I could probably use the script easyrule to allow access to the web interface from WAN:… – Sep 27 '13 at 20:47

pfsense admin gui listens on all interfaces, but its being blocked on wan by default.... just add a rule to the WAN interface allowing 80 and/or 443

you dont need easyrule via cli, just navigate over to the firewall tab, and do this:

share|improve this answer
well, as long as I have the WLAN card as LAN but no WLAN configured, I have to use the CLI, because I can't access the webinterface. – Sep 28 '13 at 8:21

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.