Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am helping a friend set up a network for his new business and am having issues setting up the router. I am by no means a network expert.

He has a Cisco 2921 router and I have it set up as follows:

GigabitEthernet0/0                    DHCP used for setup interface (web and ssh) at the moment.
GigabitEthernet0/1 X.X.X.214 IP address assigned by ISP for L3 device,.  External interface, NAT outside
GigabitEthernet0/2   internal interface, NAT inside

All interfaces are up

static route GigabitEthernet0/1

I've tried:

static route X.X.X.213 (gateway identified by ISP)

If I ping from the routers diagnostic screen on the web interface or from the router command line (SSH), I get a response. If I ping from a machine on the 192.158.190.X interface I get no response. I can ping X.X.X.214 from the 192.168.190.X range.

Any suggestions on why I can't connect outside?

share|improve this question

You need to turn on routing:

(conf)# ip routing

If that's not it, then you seriously need to post your entire configuration for people to look at. There's too many things that could go wrong to pull it out of thin air.

share|improve this answer

To resolve your main problem check NAT: show ip nat translations show ip nat statistics debug ip nat

Check ACL used in NAT statement to see if there are matches. sh ip access-list

Pls be adviced to not use broadcast media in a static route. Always combine it with next hop IP address. Otherwise router will rely on proxy-arp to get next hop. That is usually turned off by ISP.

ip route GigabitEthernet0/1 X.X.X.213 name Default

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.