Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm a little confused as to how to access the VPN network I've just connected to on a mac.

I've successfully connected, but don't know what to do now.

share|improve this question
add comment

closed as not a real question by splattne Jan 19 '12 at 9:15

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

3 Answers

up vote 2 down vote accepted

Depends upon what you are trying to do.

If you want to connect to a network share you can use the connect to server option from the finder. You can enter smb://servername and you will be presented with a list of available resources on the server.

If you want to control another computer you can use the MS RDP client for the Mac.

share|improve this answer
    
Where is the connect to server option? –  kylex Aug 16 '09 at 3:39
1  
@kylex It's under the Finder Go menu, or Cmd-K. Now that I've answered that, and even though RTFM is frowned upon as an answer in this forum, I would like to say that the Mac Help menu would have been your friend on this one... –  avstrallen Aug 16 '09 at 10:25
    
Perhaps, but using a Mac has been my last option. My original question was how to imitate the l2tp/ipsec settings that the mac has on a Windows box (XP or Vista). Unfortunately while I can connnect to the VPN on a mac, really, I want to connect to via a PC, but have had no luck. My Mac experience in networking is zilch. Thanks for your answer though, it's much appreciated. –  kylex Aug 17 '09 at 22:47
add comment

my question exactly: I can VPN in to my OSX home network, but I cannot browse the network, even though I've enabled file sharing. I assumed that the shared folders would show up in finder!

share|improve this answer
    
Once you initially connect to the server it should show as a shared item in the finder. Make sure your finder preferences has the "Connected Servers" option checked. In the Finder choose Finder -> Preferences, or Cmd-, to get the preferences. If you want to see the help file search for "Browsing for shared computers and file servers on your network" –  Hank Aug 16 '09 at 18:05
1  
Steve L, I guess you're the same account as "kylex". Please edit your question instead of writing new "answers". That helps keeping the site clean and people don't get confused. Thank you! –  splattne Aug 17 '09 at 6:33
    
We are not the same account, obviously just someone else who has the same issue. –  kylex Aug 17 '09 at 22:44
add comment

So, Hank, are you saying that the shared folders will NOT automatically show in Finder? Rather, I must connect to the server, first, and then shared resources will be available?

share|improve this answer
    
Right, you need to manually connect them. You can set them as a login item in you account preferences. I haven't had much luck with them sticking when doing that. One other thing you can do is create an automater script to connect to them. In Automator, choose Files & Folders, then drag "Get Specified Servers" to the right, you can then add the servers in the form of smb://servername/sharename. Once you get the servers entered you can drag "Connect to Servers" to the right. Give it a test run. –  Hank Aug 16 '09 at 18:02
    
Hey Hank, perhaps you know the answer to my original question: serverfault.com/questions/54590/… –  kylex Aug 17 '09 at 22:45
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.