Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Last week we started getting the following error in the event log. "Error initializing session for virtual machine MAINSERVER. The error number is 0x8004011d. Make sure Microsoft Exchange Store is running."

The Exchange Store service IS running. We are not experiencing any problems in the operation of Exchange 2003. We are able to send and receive emails without problems.

This occurred after we ran recovery from a hard drive failure. Some mailboxes had to be re-created and their content moved back to the server from the blient cache. These users do not experience any issues.

What would cause this in the event log is there is no apparent problem?

Thanks for any ideas

share|improve this question

2 Answers 2

up vote 0 down vote accepted

There appears to be a number of possible things that can cause this from what I can find...here are some sites to check from others with similar issues...

http://forums.whirlpool.net.au/forum-replies-archive.cfm/561979.html

http://support.microsoft.com/kb/271410

http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/thread/840ad0ae-a40f-4e75-8efa-8781acf10c6d

Hope one of them can help you, but it looks like maybe you will need some manipulation with ESUtil to find out what is going on.

share|improve this answer
    
The URLs provided didn't fix the issue but the second one gave us an idea. We looks and found that the public store was not mounted (missing). Since we don't use it we never thought to look at it. We mounted the store (creating a new database) and we think it worked. We will know in another 20 minutes or so. Thank you for your help. –  Phillip Aug 16 '09 at 23:20
    
Glad it seems to have pointed you in a direction of a fix :-) –  Bart Silverstrim Aug 17 '09 at 1:21

in my case i had 2 errors, first was a MSExchangeFBpublsh id 8197 the second was IMAP4SVC error

Event ID: 1023 Description: Error 0x8004050a occurred while rendering message for download for user .

something about rendering of message. after a while, i found this

1- all services of exchange had stoped <--- i dint do it 2- Wsus had many updates to do, so last time i installed everything and restarted server and we go on vacations, things got messy when back. 3- after review my exchange configuration i found out , that was my conector for IMAP (did right click and see properties for it) on my first store group-servers-protocols-imap4, it was not set to use SSL on control access authentication, and my clients use por 993 ( SSL ) and SMTP 25 for send and receibe mails, after i returned this to use SSL and restart all services or restart server, everithing worked just fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.