Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I just installed server 2003 and i am trying to run windows update. when it starts to check for updates i immediately get this error 0x80190194.

I have done some research on it and found two links which ive tried to run the steps

from this link http://social.technet.microsoft.com/Forums/windowsserver/en-US/8e83f8b6-7cd2-4c6d-a7ec-cb6832ff6b02/client-is-not-able-to-download-update?forum=winserverwsus

ive tried to run wsusutil reset but i get an error from the command line saying that wsusutil is not a valid command.

i also tried wuauclt /detect now but that didnt seem to do anything.

is there anything else i can do to be able to run windows update?

share|improve this question
    
Not for nothing but why are you using Windows Server 2003? –  joeqwerty Oct 30 '13 at 18:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.