Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have three different server.

  1. IIS server hosting .net solutions
  2. MSSQL server 2012, Db for server nr.1
  3. MySql server, db for some of our php applications.

All the servers above is using local users, IIS is using IUsr and Network service user, the MSSQL is using Sql authentication, and finally MySql is using a Mysql user account.

This is working well, but after I joined the three server to my domain (Active directory) nothing worked.

I guess this has something to do with rights, do you have any idea?

share|improve this question
    
Your description of the failure ("nothing worked") isn't specific enough to base any answer on. Surely "something" still "worked"-- it's not like the machines didn't boot or flames came out of the power supplies. Given that joining the machines to an Active Directory domain subjected them to Group Policy and, potentially, a virtually unlimited number of possible changes being made to their configuration, a description of what actually happened would help a lot in telling you what happened. (If joining them to your domain did make fire come out of them I'd really like to see your domain.) –  Evan Anderson Nov 4 '13 at 13:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.