Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a CentOS 6 VPS with WHM/cPanel, I am trying to create addon domains with cPanel but I get this error:

Using nameservers with the following IPs: 178.79.188.51,93.95.224.53,93.95.224.25 Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver.

The company I hire the VPS from also has a DNS control panel. I created default entries for my primary domain name, and that works great. It's the add-on domains I can't get to work. From the domain provider I set the domain's nameservers to be the ones for the VPS host. I've tried everything I can think of to get it to work.

Is anyone able to interpret the error message and/or any possible solutions?

share|improve this question

closed as off-topic by Michael Hampton Nov 4 '13 at 23:09

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions must be relevant to professional system administration. Server Fault is a site dedicated to professionals; novice questions are off-topic. Please see the Help Center for more information on topicality. The best advice we can give you is to hire a professional to help you out." – Michael Hampton
If this question can be reworded to fit the rules in the help center, please edit the question.

    
We are not cPanel support; you should contact them with questions of this nature. –  Michael Hampton Nov 4 '13 at 23:09

Browse other questions tagged or ask your own question.