Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a Dell PowerEdge R720xd that gets stuck in the BIOS when booting. It successfully gets past the "configuring memory" and "configuring iDRAC" screens, but once it shows the "CPLD version : 103" with the various management engine versions/patches, it just hangs.

No errors messages are displayed.

This started happening when we tried adding additional RAM to the machine. Since then, we tried re-seating the new memory which resulted in the same issue. Then, we took out all the new memory, and the problem persists. We have also tried pressing F2 to get into System Setup, but it just indicates "Entering System Setup" and hangs at the same point.

Has anybody seen this issue before or have any ideas on what to try next?


After troubleshooting and trying to isolate the issue (stripping things down to a single CPU and single DIMM, same problem, swapping to the other CPU and a different DIMM, same problem), Dell support will be coming out to swap the system board.


The problem was resolved after Dell swapped out the system board.

share|improve this question

closed as off-topic by HopelessN00b Feb 17 at 18:07

  • This question does not appear to be about server, networking, or related infrastructure administration within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

This question is being closed because it is no longer answerable. The OP updated his question (sigh) with the answer that it was a main board hardware fault. – HopelessN00b Feb 17 at 18:07

2 Answers 2

Also look at the NVRAM jumpers. If the jumper is set to 2-3, it will cause the same issue.

Move the Jumper to 1-2 and reboot. The system will boot as normal

share|improve this answer

I have had this problem. The issue is either iDrac 7 or the Lifecycle Controller. I've updated both to their latest firmwares to no avail. If you can log in to iDrac, and check the LifeCycle Controller, you will find a CPU divide by 0 error. This occurs during the start up process due to buggy (read that poor) programming that causing a hang when doing an inventory of the different items plugged into the machine.

Fortunately, the only solution is easy, just unplug the machine from your KVM, generally the MONITOR is the culprit (that BLUE VGA cable causes the system to hang. You read that right too.) Unfortunately, for most individuals, this is not a reasonable solution.

I have a Minicom 232 IP KVM. How Dell is so inept as to allow such an oversight in their code responsible for starting up the system is beyond me.

Other things to note:

  • There are no Dell updates that fix this problem
  • Most Dell techs have no idea about this glitch - it is rare
  • Most Dell techs will opt to replace your motherboard - this is unneccessary and will not solve the root issue, although you will likely see the server start up as most individuals will remove it from the rack or use a cart station when doing the mainboard replacement.
  • You can re-attach the KVM after the LifeCycle controller has booted up.
  • If you attach another monitor to the front VGA port, the system will boot up as normal.
  • If you have to reboot the server for any reason, and the KVM is plugged in, it will not come back up. Furthermore, iDrac will then become unresponsive, requiring hands on location to manually remove the KVM cords and restart the server.
share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.