Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I got OVERSPEC, PS1 and PS2 fault led on my x3650. I tried to replace one PS but nothing changes. The power supplyp seems to work properly and it is very strange to broke both PS at the same time. I tried to reset the system log, reboot, but these leds are still on. What can i do?

share|improve this question
Have you contacted IBM support? Reset the light path diags? Reset the IMM? –  TheCleaner Nov 18 '13 at 13:55
IBM told me to contact my local IBM partner, my local partner told me to reset the bios and system log... –  Tobia Nov 18 '13 at 14:27
see if this helps: - normally on the xSeries a reset of the LPD itself, followed by a full shutdown (remove power cords after for 1 minute), is enough. Sometimes though, I've had to reset the IMM. –  TheCleaner Nov 18 '13 at 14:59

1 Answer 1

up vote 1 down vote accepted

Need update - Baseboard Management Controller (BMC) Version 1.44 build ID GFBT60AUS

System machine types 7978 and 1913. Please read -

Baseboard Management Controller Version 1.44 (Build ID GFBT60AUS) - Suggested Fixes:

  • Fixed the erroneous Power Supply(PS) 2 fault and recovery messages
  • Fixed the problem that sometimes PS LED still on after power re-applied
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.