Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am on a vps platform at Media Temple. Yesterday when i tried to log in via pleask, the message below appeared ....

ERROR: Zend_Db_Statement_Exception: SQLSTATE[HY000]: General error: 1030 Got error 122 from storage engine (Pdo.php:234)

On further enquiry i got to know that my log files are too large close to the tune of 43 GB. And thats why my server has run out of space.

When i upgraded my server it went back live gain for few minutes and then again log files accrued in few minutes and same situation struck.

Support guys told me to login via SSH now and delete log files from there. As i dont know how to access my server via SSH , i downloaded Putty and i tried it via it, but its saying access denied. Please help me.

share|improve this question
add comment

1 Answer

If you get an "access denied", you should check your login credentials. If you forgot them or it's still not working, there's probably some kind of rescue system you can boot on your VPS. Start the rescue in order to login, mount your filesystems, delete the logfiles (and check your ssh configuration).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.