Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

VERITAS Backup Exec 8.60 Rv 3878 does not accept brand new Sony SDX3-100C tapes using a Compaq AIT 50 GB tape drive.

I want to introduce new tapes to an ancient backup system as described above on a Windows 2k machine.

I tried the "Inventory" and "Label" commands. No luck.

The former results in the following error message:

Job started: Montag, 25. November 2013 at 12:36:40
Job type: Inventory
Job Log: DevJb010.txt
Device name: COMPAQ 1
=====================================================================


----- TapeAlert Events -----


Information
Device:
You have tried to load a cartridge of a type which is not supported by this drive.


Warning
Device:
The memory in the tape cartridge has failed, which reduces performance.
Do not use the cartridge for further backup operations.
Slot   1: Bad media


======================================================================
Job ended: Montag, 25. November 2013 at 12:44:20
Job completion status: Failed

The strange thing is there currently are tapes of that type in use.

  • How do I make Backup Exec use those Sony tapes?
  • What to do to the Sony tapes to have Backup Exec accept them?
share|improve this question
    
Is it possible that the specific tapes have failed as the error reports? –  Dave M Nov 26 '13 at 17:41
    
@DaveM: I observed this behaviour for two different brand-new-just-out-of-the-box tapes. –  alk Nov 26 '13 at 17:42
    
Thanks. I have had a very similar issue with some Imation tapes. Fresh box of 10 and six were defective. Much head scratching and testing before they were confirmed defective after a return to their facility and a six week wait –  Dave M Nov 26 '13 at 17:52
2  
Wow...did you save this question from 2001 just to post it today? –  TheCleaner Nov 26 '13 at 19:48
1  
Sorry mate, I was blown away by the words Compaq, Veritas, 8.6, etc. YES, you should get a badge for this, as should anyone that knows the answer! –  TheCleaner Nov 26 '13 at 19:55
show 2 more comments

1 Answer

up vote 1 down vote accepted

The solution to this was that the "Compaq AIT 50 GB tape drive" simply does not seem to be able to handle those "double" capacity tapes "Sony SDX3-100C".

share|improve this answer
    
So when you said there ARE tapes of that type in use, you misspoke? Glad you figured it out! Sorry you still use tape. :) –  TheCleaner Dec 4 '13 at 22:13
    
Yes, climbing down myself into the bunker revealed only "SD2 50"-something-alike tapes were in use as opposed to the statement the (poor) guy made who changes such tapes every day. –  alk Dec 5 '13 at 7:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.