Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have created a windows2003 cluster and then try to configure MSDTC by following the link after follow this i have enable network DTC access in Windows Server 2003

by following

But the group i have created MSDTC( as said in first link from 7th point onwards ) for the resourse Distribution Transaction Coordinator failed and all are in online after done this. But i dont know why it is failing..

I dont know how to post the screen shot here.....

share|improve this question

migrated from Aug 18 '09 at 21:21

This question came from our site for professional and enthusiast programmers.

Have you tried deleting the resource and starting over? You can also see logs pertaining to the cluster – Sam Aug 10 '09 at 19:59
What are in the error logs? Probably best place to start to see what is failing. – K. Brian Kelley Sep 7 '09 at 14:26
Have your tried using dtcping? Its really useful for troublshooting DTC issues See: for a download – James Woolfenden May 1 '13 at 13:05

2 Answers 2

Try deleting the MSDTC resource, enabling network DTC access in both nodes and creating the resource again.

What are you using as storage for MSDTC?

Are there errors in the Windows Event Log after the failed attempts to bring the resource online? What do they say?

share|improve this answer

The account using the FTC has to have full control on the cluster. Read on windows 2008; right click the cluster in cluster manager and select properties

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.