Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

For the network at my University I have to set wireless authentication to WPA2-Enterprise using TKIP encryption. Since Windows 8.1 doesn't seem to have the usual wireless settings, I tried doing it via cmd. I tried

wlan set profileparameter name="NETWORK_NAME" authentication="wpa2-enterprise"

and

wlan set profileparameter name="NETWORK_NAME" AuthMode="wpa2-enterprise"

which both didn't work (invalid value "WPA2-Enterprise" for command option authentication / AuthMode).

Anyone know the correct paramter to set the authentication mode accordingly?

Thanks!

share|improve this question
    
Did you try AuthMode="WPA2SK" ? When it says syntax error, it probably shows you a list of allowed commands. Check that out! –  dirtyCoder Mar 9 at 12:00

2 Answers 2

You can achieve this by right-clicking on the wireless network symbol in the taskbar -> Open Network and Sharing Center -> Set up a new connection or network.

share|improve this answer

You can go try connecting to your wireless connection first (even though it wont connect), then open change adapters setting or network connections window, then double click on the "still connecting" wifi adapter -> click wireless properties next to details...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.