Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I recently tried to boot up my image of Debian and noticed that during bootup, Qemu - according to the window title - switches it state to QEMU [stopped] and doesn't respond. I checked qemu-kvm and qemu-system-i386/qemu-system-x86_64 and it stopped at different moments, but never booted up completely. I know that the machine worked fine before. What could be wrong?

share|improve this question

2 Answers 2

QEMU switches to stopped on two occasions - EIO (read/write error) or ENOSPACE (out of space error). You should see either in the logs and act accordingly

share|improve this answer

As I found out on #qemu on irc.oftc.net IRC channel:

20:07:59 mjt $ d33tah: df on the host

20:35:52 iggy $ d33tah: is your host drive out of space?

This is because the host's hard drive ran out of space. Free up disk space and the machine should start working again.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.