Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Thanks in advance for any help.... :) My setup is:

  • Pfsense version 2.1-RELEASE
  • 3 OpenVPN servers running on ports 1194, 1195 and 1196.
  • 3 interfaces defined - VPN_1, VPN_2 and VPN_3 - each assigned to the relevant ovpnsx network port.
  • I have ticked box: "Disable all auto-added VPN rules" in System: Advanced: Firewall and NAT.
  • The interfaces are all up and show an IP address.
  • I can connect into VPN fine.

However - I cannot get traffic filtered as expected. Any rules defined on the VPN_x lan are ignored. The only rules that are followed are any defined on the OpenVPN tab/interface. It seems very odd - I must be missing something obvious but I've tried and tried, rebooted, restarted and rebooted.

I would be very grateful for any help with this.

Thanks,

Mark

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.