Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We have an existing xenserver environment I have recently inherited. We have multiple xenserver vlans working that can all talk to each other. I am now trying to set up another network and cannot seem to get the VM's on the same physical host communicating with each other.

We are running a citrix virtual distributed switch, all existing networks can talk to each other but my newly created one does not work. Every setting I can find is identical to those previously configured.

I created a new interface in XenServer, tagged with VLAN 16 (a new vlan). I created an interface on our Cisco ASA 5510 as well tagged as VLAN 16. Do I need to configure this elsewhere (on the physical switch, etc)?

share|improve this question

1 Answer 1

If you're configuring a "Tagged" Network on XenServer, then this implies that it corresponds to a physical NIC which is plugged into a trunk port. Is this case? If the port on the switch is an access port with only a single VLAN, then you shouldn't be tagging anything on XenServer.

Posting screenshots of your NIC and Networking pages from XenServer would be great, along with some more detail on your network topology.

Also, there is no XenServer 6.5!

share|improve this answer
    
Thanks @Dan I checked again. The XenServer is 6.0.2. I am creating a VLAN because I need the network secured for access from any other network. I was then going to control the ruleset in the ASA. The NIC associated is the trunk port to the switch. I am taking screenshotshots now. –  user201745 Dec 9 '13 at 16:42
    
    

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.