Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

So, the WSUS server is configured to download latest updates from Microsoft and then the other servers would download the update from the WSUS server.

There's no issue for the WSUS server to download updates from Microsoft.

Local servers and computers are able to get the notification of new update, but then the problem occur when they're trying to download from WSUS.

For example, the file server would get notified of 1 new update (100KB) and it starts the download. But then, the download progress would stay at 0% until windows update pops up the error message.

Any idea?

I've done some research on the internet, most of them are about the issue of getting update from Microsoft instead of Local WSUS.

share|improve this question

3 Answers 3

The error is

0x80072EE2 ERROR_INTERNET_TIMEOUT

It's a network timeout error. Most likely, something is preventing network communications.

Windows Firewall? Hardware firewalls? Is the address of the WSUS server typed correctly in the registries of the client computers? How's DNS? Can clients resolve the WSUS URL correctly?

share|improve this answer

i had this problem but now it has been solved.there is some setting that you have to check.

  1. windows firewall,it should allow connections for private network and domain
  2. you should configure automatic update in group policy ( without enabling this option updating with wsus will not work)
  3. in IIS expand wsus website and select selfupdate and enable directory browsing and do the same job for clientwebservice
  4. in client pc open cmd and type " gpupdate /force " and check for updates

note: in group policy dont forget to set port for specify intranet microsoft update service location like "http://servername:8530" the default port for wsus is 8530

check this out for more detail information

share|improve this answer
up vote 0 down vote accepted

Turned out our network guy did a mistake in configuring the WSUS server. Which ends up our WSUS not downloading any of the update packages from Microsoft.

Therefore, although it is reported there are new updates available, yet the client servers are unable to find and download the update from our WSUS server.

Making sure the WSUS server to properly download and keep the update package solved the issue.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.