Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am getting this error when I am trying to upload a backup of my site (.sql) in phpmyadmin. The size of file is 15 MB and after zipping it, its 9 MB.

Can anyone help me out with this.

I have already changed - max_execution_time = 8000 max_input_time = 8000 post_max_size = 8G upload_max_filesize = 2G

share|improve this question

1 Answer 1

You might edited wrong php.ini file. Also, check the value of memory_limit.

It's also better if you can tell us more about the environment (E.g: RAM?)

share|improve this answer
    
I am using it on VPS. and the file that i edited was located at /etc/php5/fpm/php.ini. The specs of VPS are 1 GB RAM and 30 GB space. –  Amit Rawat Dec 16 '13 at 6:09
    
memory_limit = 8G –  Amit Rawat Dec 16 '13 at 6:11
    
Which browser are you using? That can be caused by some browser extensions (E.g: Firebug in Firefox). Can u clear cache in browser, disable plugins one by one then try again? This might not relate to PHP/MySQL configurations. –  Michael Bui Dec 16 '13 at 10:08
    
Idid what you said but its still not working –  Amit Rawat Dec 17 '13 at 6:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.