Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a BladeCenter S with three blades installed. Two of my LS21 blades are reporting the following error in the web-based Advanced Management Module:

(12/20/13 10:49:19) (LS21 2 Core 2K8) Firmware progress error

Explanation:

The service processor for the specified blade server has detected a system firmware error. The firmware will not be loaded.

User Response:

Refer to the Problem Determination and Service Guide for the specified blade server to determine the device-specific actions to resolve this event. The Problem Determination and Service Guide is available on the Web.

If you do not have access to the Problem Determination and Service Guide, perform these steps:

  • Reboot the blade server.
  • Update the service processor firmware for the blade server through the advanced management module Web interface. Select Blade Tasks and then Firmware Update.
  • Reseat the blade server.
  • Update the system firmware for the blade server.
  • Replace the system board (trained service technician only).

I tried the first step, rebooting, but this didn't seem to help. Note that when I connect my KVM to that particular blade, I see nothing when I boot. Not even the BIOS screens one normally expects to see in a booting computer.

I'm stuck on the second step. I downloaded the correct firmware from the IBM website, which was delivered as an executable file. The executable allows you to either:

  • extract the firmware files to disk; or
  • create a floppy disk to try and boot from.

I tried the first option, and it spat out three files: FULLFW.MOT, wflash.exe and wflash64.exe. I tried loading the FULLFW.MOT using the web-based Advanced Management Module, but it told me the format was incorrect.

I then tried option two (incidentally, just try finding a floppy disk in 2013), but this didn't work either. I plugged the IBM USB-attached diskette drive into the Blade Centre and power-cycled the blade, but nothing happened.

I'm at rather a loss of how to continue now. Any suggestions?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.