Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I can't seem to find MAXWAIT setting (bridge initialization time) anywhere in /etc on Debian 7.2 x64. Sometimes default 20s is too short for some reason and I'd like to set it longer.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Depends on how you configure your bridge. Did you use the /etc/network/interfaces to define them? If so you can use this parameter to change MAXWAIT:

bridge_maxwait 20

Apparently that's only available in the newer versions: reference

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.