Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

In our office we have an Exchange 2003 server, and clients using Outlook 2010.

Every time user A receives an e-mail, it gets automatically cc-ed to user B. (Note: this rule is applied regardless of whether A is logged on.) I have used MFCMAPI on the server to delete all messages in user A's Inbox's Associated Contents Table of class IPM.Rule.Message, and now when user A uses Outlook, she cannot see any rules. However, the messages are still being auto-cced.

(Some background information: It's very likely that a rule used to exist for this purpose, as this behaviour used to be desirable. User A is the only user whose messages are auto-cced to user B, and user B is the only user who gets user A's mail auto-cced.)

Can anyone suggest why this might be happening and how to fix it, short of creating a new mailbox for user A?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

You can create this cc rules at different locations. Like you mentioned a user can create himself rules using outlook. Also its possible to create such a behaviour via configuration on the server side.

  1. Check for local rules.
  2. Check for server side rules / redirects (You will have to check the user A configuration in the active directory)
  3. If there are no rules on the server side try to create a new local outlook profile. (System settings --> E-mail, you dont have to delete the old profile just keep it in case there is no change in behaviour)
  4. If 1-3 fail the fastest way would be to remove user A (including the mail box) and then recreate the user.
share|improve this answer
    
In fact there were server side rules, which I removed via Active Directory Users and Computers. (I was not even aware that such things were possible.) Problem solved - thank you. –  TheFlanCalculus Jan 10 at 15:35
    
Im used to do that a lot because a lot of users dont know how to use outlook, so they mailed me every time they wanted to go on vacation :P. –  Ivan Viktorovic Jan 10 at 18:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.